InícioCalendárioGaleriaFAQBuscarRegistrar-seConectar-se

Compartilhe | 
 

 [Resolvido] [Problema] 150k_addon390v2

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Xactor
Membro Jr.
Membro Jr.
avatar

Número de Mensagens : 11
Data de inscrição : 20/02/2008

MensagemAssunto: [Resolvido] [Problema] 150k_addon390v2   Sex 29 Fev 2008, 18:21

Tal como o nome do tópico diz necessito de o ficheiro 150k_addon390v2. e que todos os que encontro dão me o erro 1.50.PBP é inexistente ou esta incorrecto, já tenho a versão 3.90M33-2 agora queria colocar o kernel mas não consigo..

CoMpZ
Voltar ao Topo Ir em baixo
Ver perfil do usuário
DrunphO
Administrador
avatar

Número de Mensagens : 1896
Idade : 38
Localização : Portugal
Nacionalidade :
PSP : Original Black
FW : 5.02 GEN-A
Data de inscrição : 16/02/2008

MensagemAssunto: Re: [Resolvido] [Problema] 150k_addon390v2   Sex 29 Fev 2008, 19:19

experimenta formatar o ms a partir do pc e depois a partir da psp antes de gravares os files para a instalação incluindo o 150.PBP Wink
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://psporthall.unlimitedboard.com/
Xactor
Membro Jr.
Membro Jr.
avatar

Número de Mensagens : 11
Data de inscrição : 20/02/2008

MensagemAssunto: Re: [Resolvido] [Problema] 150k_addon390v2   Sab 01 Mar 2008, 04:24

Vou então experimentar.. mas dentro da pasta update não está nenhum ficheiro 150.PBP só tem o EBOOT.PBP mas eu até já pus o 150.PBP e continuou sem funcionar! retirei daqui e de um outro sitio mas eram iguais http://www.psp-hacks.com/file/1414

CoMpZ
Voltar ao Topo Ir em baixo
Ver perfil do usuário
DrunphO
Administrador
avatar

Número de Mensagens : 1896
Idade : 38
Localização : Portugal
Nacionalidade :
PSP : Original Black
FW : 5.02 GEN-A
Data de inscrição : 16/02/2008

MensagemAssunto: Re: [Resolvido] [Problema] 150k_addon390v2   Sab 01 Mar 2008, 04:35

o 150.PBP deve estar na raiz do cartão e não é mais que o EBOOT.PBP renomeado do fimware original 1.50
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://psporthall.unlimitedboard.com/
Xactor
Membro Jr.
Membro Jr.
avatar

Número de Mensagens : 11
Data de inscrição : 20/02/2008

MensagemAssunto: Re: [Resolvido] [Problema] 150k_addon390v2   Sab 01 Mar 2008, 05:13

[encerrar] Agora sim já consegui! faltava o 150.PBP na raiz do cartão.. já tenho 3.90M33-2 Kernel 1.5V.2 lol
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: [Resolvido] [Problema] 150k_addon390v2   

Voltar ao Topo Ir em baixo
 
[Resolvido] [Problema] 150k_addon390v2
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» [RESOLVIDO] Problema de colisão Unity + Objeto
» [Resolvido]Problema com o cenário de Congonhas.
» Problema mostradores de velocidade...
» Problema com Logoff
» Problema com o Driver da Ati HD6970 v12.8

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
PSPortHall :: PlayStation Portable :: Dúvidas-
Ir para: