InícioCalendárioGaleriaFAQBuscarRegistrar-seConectar-se

Compartilhe | 
 

 [Resolvido] [Problema] FlatOut Head On PAL MULTI5 PSP-OE

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Tubarao
Membro
Membro
avatar

Número de Mensagens : 27
Idade : 29
Localização : Setúbal - Portugal
Nacionalidade :
PSP : Slim Piano Black
FW : 5.00 M33-4
Data de inscrição : 16/08/2008

MensagemAssunto: [Resolvido] [Problema] FlatOut Head On PAL MULTI5 PSP-OE   Sex 29 Ago 2008, 11:42

Ora viva pessoal,

Alguém aqui já jogou FlatOut?

Tenho o release "FlatOut Head On PAL MULTI5 PSP-OE" e o jogo anda a "agarrar" nos loadings, entre as pistas... ou seja faço uma pista, quando termina o jogo "agarra" no loading.
Já li que acontece o mesmo a muita gente e a quem não acontece isto, acontece apenas quando vão jogar em WLAN.
Sabem algum release que funcione bem pelo menos no single player? Claro que se souberem um que funcione a 100% agradecia.

Tenho o 4.01 M33-2, por isso dúvido que seja do firmware da minha PSP (até porque não sou o unico a queixar-me).


Última edição por Tubarao em Sex 29 Ago 2008, 18:41, editado 1 vez(es)
Voltar ao Topo Ir em baixo
Ver perfil do usuário
DrunphO
Administrador
avatar

Número de Mensagens : 1896
Idade : 38
Localização : Portugal
Nacionalidade :
PSP : Original Black
FW : 5.02 GEN-A
Data de inscrição : 16/02/2008

MensagemAssunto: Re: [Resolvido] [Problema] FlatOut Head On PAL MULTI5 PSP-OE   Sex 29 Ago 2008, 12:33

eu não joguei mas ainda assim mando umas larachas:

1. experimenta trocar o modo de emulação para normal ou sony,

2. experimenta aumentar a velocidade para 333

2. se estiver em cso experimenta descomprimir e usar o iso,

3. se tiveres algum plugin activo, desactiva-o e faz o teste

4. experimenta a versão eua, talvez já não aconteça...

era as experiências q eu faria Wink
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://psporthall.unlimitedboard.com/
Tubarao
Membro
Membro
avatar

Número de Mensagens : 27
Idade : 29
Localização : Setúbal - Portugal
Nacionalidade :
PSP : Slim Piano Black
FW : 5.00 M33-4
Data de inscrição : 16/08/2008

MensagemAssunto: Re: [Resolvido] [Problema] FlatOut Head On PAL MULTI5 PSP-OE   Sex 29 Ago 2008, 18:40

Já tinha pensado na primeira, experimentei e realmente funciona...
Outros dois colegas meus com o mesmo problema, fizeram o mesmo e está visto que é disso... além de resolver o problema do Singleplayer, resolveu também o do multiplayer..

Para quem mais tarde tiver este problema, as minhas definições que estão a correr o jogo como deve de ser são as seguintes:

- UMD ISO Mode: Sony NP9660 (penso que seja esta a causa do problema, porque com o M33 Driver já não funciona bem)
- CPU Clock XMB e CPU Clock Game: Default
- Formato do Release: CSO

E claro ficam as fantásticas dicas do DrunphO, visto que uma delas é a solução para o meu problema, as outras soluções poderão ser uteis para futuros problemas noutros jogos.

Smile obrigado amigo.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
DrunphO
Administrador
avatar

Número de Mensagens : 1896
Idade : 38
Localização : Portugal
Nacionalidade :
PSP : Original Black
FW : 5.02 GEN-A
Data de inscrição : 16/02/2008

MensagemAssunto: Re: [Resolvido] [Problema] FlatOut Head On PAL MULTI5 PSP-OE   Sex 29 Ago 2008, 19:03

ainda bem que funciona Wink

e obrigado eu pelo feedback Cool

cumps
cheers
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://psporthall.unlimitedboard.com/
Conteúdo patrocinado




MensagemAssunto: Re: [Resolvido] [Problema] FlatOut Head On PAL MULTI5 PSP-OE   

Voltar ao Topo Ir em baixo
 
[Resolvido] [Problema] FlatOut Head On PAL MULTI5 PSP-OE
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» [RESOLVIDO] Problema de colisão Unity + Objeto
» [Resolvido]Problema com o cenário de Congonhas.
» Problema mostradores de velocidade...
» Problema com Logoff
» Problema com o Driver da Ati HD6970 v12.8

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
PSPortHall :: PlayStation Portable :: Dúvidas-
Ir para: